Affected components
Noteless
Updates

Write-up published

Read it here

Resolved

BankID login was operational again at 12:45

Thu, Sep 25, 2025, 10:49 AM

Monitoring

Issue looks to be resolved. Monitoring

Thu, Sep 25, 2025, 10:45 AM

Investigating

We are investigating an issue where users are not able to login with BankID to Noteless

Thu, Sep 25, 2025, 10:43 AM
Powered by