Issues with transcription
Resolved·Full outage

Noteless transcription is operational again.

Thu, Sep 25, 2025, 03:56 PM
(2 months ago)
·
Affected components
Noteless
Updates

Resolved

Noteless transcription is operational again.

Thu, Sep 25, 2025, 03:56 PM

Monitoring

Transcription is operational again, monitoring.

Thu, Sep 25, 2025, 03:51 PM

Identified

We have identified the issue with a vendor and monitoring their operation status.

Thu, Sep 25, 2025, 03:18 PM(32 minutes earlier)

Investigating

We are aware of issues with transcrib affecting Noteless service

Thu, Sep 25, 2025, 03:06 PM(12 minutes earlier)
Powered by